Catégories
Ludique Vidéo

6 – Serviio ne se lance pas correctement. [MAJ 28/03/2018]

********** Nouvel article pour nouvelle version de Serviio ici **********

J’ai pu tester, sur deux distributions Linux différentes et pourtant proche, basées sur Ubuntu toutes les 2, Emmabuntu et Mint, un fonctionnement, ou plutôt un dysfonctionnement…

J’ai fait mes installations de manière absolument identique mais sur Mint, des erreurs à gogo.

Alors, j’ai pris l’option c’est mon Serviio à moi, à mon compte. C’est gênant dans le sens où si je me connecte sur cette machine avec un autre compte, exit Serviio, je ne pourrais pas l’utiliser. Mais au moins, ça fonctionne correctement sous ce compte.

Pour chaque compte, vous avez un « home ». Mon prénom c’est christophe, j’ai donc créer un compte « christophe » et j’ai donc un home « /home/christophe« .

Quand j’ai récupéré l’archive compressé contenant la dernière version de Serviio (la 1.4.1.2), j’ai décompressé dans le répertoire par défaut (donc serviio-1.4.1.2 dans Téléchargements: /home/christophe/Téléchargements/serviio-1.4.1.2). J’ai ensuite renommé ce répertoire en serviio tout court.

Une fois le répertoire prêt, je l’ai déplacé un cran plus haut, dans mon home. Mon serviio est donc dans /home/christophe/serviio.

Il suffit ensuite de passer les commandes ad-hoc afin de lancer serviio et la console serviio (/home/christophe/serviio/bin/serviio.sh puis servio-console.sh) afin de faire fonctionner le serveur.

Comme quoi, des fois tout ne fonctionne pas toujours comme on le voudrait.

Si vous aussi vous avez des expériences parfois bizarres avec serviio et que vous avez trouvé des solutions, n’hésitez pas à partager vos expériences, ici ou sur votre blog et à partager le lien. En voici un exemple avec un bond de version vers la 1.5…

Bon serviio quand même….

6 réponses sur « 6 – Serviio ne se lance pas correctement. [MAJ 28/03/2018] »

j’ai la version serviio pro 1.6. que j’ai acheté. Avant la mise à jour, je pouvais lire les fichier avi sur ma télé viera Panasonic.. Maintenant, je vois les fichiers en avi mais lorsque je veux le voir sur la télé, ça m’écrit « lecture de fichier impossible. Avant, tout les types de fichiers étaient lus. Pouvez-vous m’orienter sur ce que je dois faire? J’aimerais éviter de convertir les fichiers dans un autre format.

Alors là… J’ai abendonné windows depuis la version 7. Donc à moins de trouver quelqu’un plus qualifié, il vous faudra naviguer sur le forum de serviio et sur leur wiki. Désolé

Laisser un commentaire

Ce site utilise Akismet pour réduire les indésirables. En savoir plus sur comment les données de vos commentaires sont utilisées.